Trouble getting desktop enviroment to boot


#1

What is the problem?
Octopi wont boot to the desktop

What did you already try to solve it?
Ran the install script multiple times, tried running the install script and then changing the boot option in raspi-config but got an error running b1 desktop/ cli

Additional information about your setup
Im running octopi 15.1, with a raspberry pi 3 b and a 7” touch screen


#2

You need to describe what happens more. Include errors and logs. We can't read your mind.


#3

Honestly, the only error I’ve gotten is the one listed in the topic, running the install script that the terminal tells me too but it doesnt seem to stick for some reason


#4

"listed in the topic" == "got an error running b1 desktop/cli"?

I don't have any idea where to start here.


#5

If you ran the sudo /home/pi/scripts/install-desktop script and it ran all the way through, then reboot the Raspi.

If it doesn't automatically boot to the Desktop (GUI, X windows, LXDE) screen, then sudo raspi-config -> Boot Options -> automatically boot to GUI as pi user.