Blog section backfill posts are undated


#1

The backfilled entries in the blog discussion section (posted through a script?) don’t have a date, so “hey, 1.2.14 just came out!” appears to be from today.

Can you put a date at the top of the entry? It’s especially disorienting when reading via RSS.


#2

Can’t do that, Discourse doesn’t let me. Apparently a short coming of the embedding code. But since it’s definitely producing too much noise, I’ve just disabled comments for all old posts but the most recent ones (which were posted already anyhow) and future new posts in that category will fit the actual posting time.

As a side note

It’s especially disorienting when reading via RSS.

I wasn’t aware it was possible to sub to this forum via RSS, thanks for that hint :blush:


#3

RSS- yeah, apparently you can add .rss to the end of anything. So I use this, for instance: /latest.rss which gets me /latest.

Thanks about the noise. The old posts were just disorienting. Thanks Gina.


#4

You’re welcome! And I learned something in the process :+1:

Edit just saw another one being created that’s definitely disabled now on the blog (just checked again). I guess that was due to some cache somewhere. Should hopefully resolve itself very soon.


#5

I'm seeing dates on the backfilled posts


#6

I've since cleaned up and manually backdated the last handful. But manual backdating isn't an option for all of them already on the blog and the embedding code doesn't seem to offer to just tell it the timestamp of the post.